Ticket #20262

cabos ver 0.8.1 won't connect (mac os x 10.6.2)

Open Date: 2010-01-13 14:17 Last Update: 2010-01-24 04:29

Reporter:
Owner:
(None)
Type:
Status:
Closed
Component:
(None)
MileStone:
(None)
Priority:
9 - Highest
Severity:
9 - Highest
Resolution:
Won't Fix
File:
None

Details

I just downloaded the Cabos software ver 0.8.1 on my brand new macbook pro with mac os x 10.6.2 software installed, the problem is that every time I highlight the "network" tab it won't show any at all, then go to file and select "connect" and it won't connect at all.. since I have other P2P softwares working properly on my mac could someone help me out pointing what could be the problem ? I would appreciate a lot.

Ticket History (3/4 Histories)

2010-01-13 14:17 Updated by: becko
  • New Ticket "cabos ver 0.8.1 won't connect (mac os x 10.6.2)" created
2010-01-13 14:20 Updated by: becko
  • Severity Update from 5 - Medium to 9 - Highest
  • Priority Update from 5 - Medium to 9 - Highest
2010-01-20 16:29 Updated by: heavy_baby
  • Resolution Update from None to Won't Fix
Comment

Mac OS X Snow Leopard is not supported. Try Acqlite instead. http://acqlite.sourceforge.net/

2010-01-24 04:29 Updated by: becko
  • Ticket Close date is changed to 2010-01-24 04:29
  • Status Update from Open to Closed
Comment

Thank You, Acqlite works perfect !! now I have the best P2P music program for my macbook pro 15'

Reply To heavy_baby

Mac OS X Snow Leopard is not supported. Try Acqlite instead. http://acqlite.sourceforge.net/

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login