Ticket #38561

Update when log message changes

Open Date: 2018-08-31 18:16 Last Update: 2018-08-31 22:03

Reporter:
Owner:
(None)
Type:
Status:
Closed
Component:
(None)
MileStone:
(None)
Priority:
1 - Lowest
Severity:
1 - Lowest
Resolution:
None
File:
None

Details

If someone changes a log message it is not updated in CommitMonitor.

Ticket History (3/3 Histories)

2018-08-31 18:16 Updated by: ernieelsdk
  • New Ticket "Update when log message changes" created
2018-08-31 22:03 Updated by: stefankueng
Comment

That's the expected behavior: SVN does not keep a record on when log messages are edited. So CM does not get a notification about that. Since it has already fetched that message, it does not know that it has changed.

You can select that message, hit the Del key to delete it and then click the "Check now" button - CM will re-fetch that (now missing) log entry with the new message.

2018-08-31 22:03 Updated by: stefankueng
  • Priority Update from 5 - Medium to 1 - Lowest
  • Severity Update from 5 - Medium to 1 - Lowest
  • Status Update from Open to Closed

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login