Ticket #39013

No (alarm) sound playback

Open Date: 2019-03-05 22:42 Last Update: 2019-08-09 07:47

Reporter:
(Anonymous)
Owner:
(None)
Type:
Status:
Open
Component:
(None)
MileStone:
(None)
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
None
File:
None

Details

No (alarm) sound is played anymore. However, playing an external file works.
Playback checked as described under https://suishoshizuku.com/en/software/#CrystalDiskInfo.
機能 > 通知機能 > 通知音設定 > 再生ボタン Function > Alert Features > Sound Settings > playback (triangle) button.
Also, no sound will be played if you click on the pictures with the mouse.
Tested with CrystalDiskInfo 8.0.0 * Shizuku Edition Ultimate (default version, language 日本語 - I like it really much) * Shizuku Edition * Standard Edition * Kurei Kei Edition
Windows 10 Version 1809 OS build 17763.348

Ticket History (3/4 Histories)

2019-03-05 22:42 Updated by: None
  • New Ticket "No (alarm) sound playback" created
2019-03-22 02:51 Updated by: None
Comment

Everything is fine again since the Update 'March 12, 2019—KB4489899 (OS Build 17763.379)' (https://support.microsoft.com/en-us/help/4489899). I haven't nothing changed - I don't understand Windows any longer.

2019-07-10 22:24 Updated by: None
Comment

The problem persists. The sound is not always played back. The sound that has just been played back will not be played the next time you open the application.

Windows 10 Version 1903 (Build 18362.239)

2019-08-09 07:47 Updated by: None
Comment

I ran into this issue as well after updating to version 8.2.1 x64 from an older (version 6.x something) 32-bit version of CDI.

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login