Ticket #41693

INSTALL.Cygwin: Document that Cygwin has no new enough Qt

Open Date: 2021-03-04 13:17 Last Update: 2021-03-13 11:20

Reporter:
Owner:
Type:
Status:
Closed
Component:
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
1

Details

Cygwin has only Qt5-5.9. Freeciv-3.1 and later require at least Qt5-5.11. For years I've waited the situation in Cygwin to improve, but nothing has happened. It's better to document the situation in INSTALL.Cygwin than to wait with it further. Currently the document claims that Qt-client can be built in Cygwin (like Qt-client of earlier branches can).

Ticket History (3/4 Histories)

2021-03-04 13:17 Updated by: cazfi
  • New Ticket "INSTALL.Cygwin: Document that Cygwin has no new enough Qt" created
2021-03-04 13:23 Updated by: cazfi
  • Resolution Update from None to Accepted
2021-03-13 11:20 Updated by: cazfi
  • Status Update from Open to Closed
  • Owner Update from (None) to cazfi
  • Resolution Update from Accepted to Fixed

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login