Ticket #42877

features.m4: Suggest installing SDL2_mixer instead of SDL_mixer

Open Date: 2021-09-18 21:17 Last Update: 2021-11-09 07:47

Reporter:
Owner:
Type:
Status:
Closed
Component:
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
1

Details

Currently features.m4 suggests installing SDL_mixer when the sound support is missing.

In S2_6 either SDL_mixer or SDL2_mixer is needed, so I guess SDL_mixer is sort of generic name for both of these and should not be touched.

Later branches need SDL2_mixer, and should say so.

Ticket History (3/4 Histories)

2021-09-18 21:17 Updated by: cazfi
  • New Ticket "features.m4: Suggest installing SDL2_mixer instead of SDL_mixer" created
2021-10-31 21:55 Updated by: cazfi
  • Resolution Update from None to Accepted
  • Milestone Update from (None) to 3.0.0 (closed)
2021-11-09 07:47 Updated by: cazfi
  • Status Update from Open to Closed
  • Owner Update from (None) to cazfi
  • Resolution Update from Accepted to Fixed

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login