Ticket #43259

Crosser-2.2

Open Date: 2021-11-21 18:21 Last Update: 2021-11-29 10:47

Reporter:
Owner:
Type:
Status:
Closed
Component:
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
2

Details

There's an issue with crosser-2.1 build after upstream pcre site no longer provides the unmaintained versions that glib nevertheless depends on. I work towards crosser-2.2 release as soon as possible. This ticket is about taking it to use in freeciv builds.

As part of #43200, this has also been posted to http://forum.freeciv.org/f/viewtopic.php?f=14&t=92058

Ticket History (3/8 Histories)

2021-11-21 18:21 Updated by: cazfi
  • New Ticket "Crosser-2.2" created
2021-11-21 18:31 Updated by: cazfi
  • Details Updated
2021-11-23 12:31 Updated by: cazfi
Comment

Patches that work against current crosser-2.2 development version, likely also against the final release, attached.

2021-11-24 10:04 Updated by: cazfi
Comment

crosser-2.2 is available.

2021-11-27 03:21 Updated by: cazfi
  • Resolution Update from None to Accepted
2021-11-29 10:47 Updated by: cazfi
  • Status Update from Open to Closed
  • Resolution Update from Accepted to Fixed

Attachment File List

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login