Ticket #43428

fcmp gtk4: Too low GLIB_VERSION_MIN_REQUIRED

Open Date: 2021-12-19 21:43 Last Update: 2022-01-01 10:34

Reporter:
Owner:
Type:
Status:
Closed
Component:
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
1

Details

GLIB_VERSION_MIN_REQUIRED set for freeciv-mp-gtk4 compilation should be higher. It's currently set to match glib-2.60, while even gtk-3.99.1 required glib-2.66.

Ticket History (3/4 Histories)

2021-12-19 21:43 Updated by: cazfi
  • New Ticket "fcmp gtk4: Too low GLIB_VERSION_MIN_REQUIRED" created
2021-12-19 21:47 Updated by: cazfi
  • Resolution Update from None to Accepted
2022-01-01 10:34 Updated by: cazfi
  • Status Update from Open to Closed
  • Owner Update from (None) to cazfi
  • Resolution Update from Accepted to Fixed

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login