Ticket #43885

INSTALL.Cygwin: Update list of packages to install

Open Date: 2022-02-17 07:21 Last Update: 2022-02-21 19:25

Reporter:
Owner:
Type:
Status:
Closed
Component:
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
3

Details

As I'm installing fresh cygwin environment for freeciv compilation, I'm reviewing and updating package list in INSTALL.Cygwin in the process.

Ticket History (3/6 Histories)

2022-02-17 07:21 Updated by: cazfi
  • New Ticket "INSTALL.Cygwin: Update list of packages to install" created
2022-02-17 23:20 Updated by: cazfi
  • Owner Update from (None) to cazfi
  • Resolution Update from None to Accepted
Comment

The difference between branches is how to document libbz2 that is in process of deprecating and getting obsolete.

2022-02-21 19:25 Updated by: cazfi
  • Status Update from Open to Closed
  • Resolution Update from Accepted to Fixed

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login