Ticket #48435

Client errors about non-existent actions on game launch

Open Date: 2023-07-22 06:44 Last Update: 2023-08-27 13:34

Reporter:
Owner:
Type:
Status:
Closed
Component:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Duplicate
File:
None

Details

At least S3_1 gtk3.22-client gives bunch of errors when first connecting to a server. Likely a regression caused by #48411 - cached list not being available early enough.

Ticket History (2/2 Histories)

2023-07-22 06:44 Updated by: cazfi
  • New Ticket "Client errors about non-existent actions on game launch" created
2023-08-27 13:34 Updated by: cazfi
  • Status Update from Open to Closed
  • Owner Update from (None) to cazfi
  • Resolution Update from None to Duplicate
Comment

This was likely fixed by #48443 - at least I cannot reproduce any more.

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login