[Groonga-commit] groonga/groonga [master] Decrease required automake version (#508).

Back to archive index

null+****@clear***** null+****@clear*****
2011年 1月 5日 (水) 07:45:42 JST


Tasuku SUENAGA a.k.a. gunyarakun	2011-01-04 22:45:42 +0000 (Tue, 04 Jan 2011)

  New Revision: 14a0151cc3c197cff3de50c12d450f12f2a3d467

  Log:
    Decrease required automake version (#508).

  Modified files:
    Makefile.am
    configure.ac

  Modified: Makefile.am (+1 -1)
===================================================================
--- Makefile.am    2010-12-29 05:29:36 +0000 (b2155e6)
+++ Makefile.am    2011-01-04 22:45:42 +0000 (55bc9a1)
@@ -1,5 +1,5 @@
 ACLOCAL_AMFLAGS = $$ACLOCAL_ARGS -I .
-AUTOMAKE_OPTIONS = 1.9.7
+AUTOMAKE_OPTIONS = 1.9.6
 SUBDIRS = include lib plugins src examples test apt rpm yum data resource doc
 #dist_data_DATA =
 EXTRA_DIST = bindings version-gen.sh

  Modified: configure.ac (+2 -0)
===================================================================
--- configure.ac    2010-12-29 05:29:36 +0000 (8033660)
+++ configure.ac    2011-01-04 22:45:42 +0000 (938e766)
@@ -36,6 +36,8 @@ AM_CONDITIONAL(PLATFORM_WIN32, test "$platform_win32" = "yes")
 AC_C_BIGENDIAN
 AC_PROG_CC
 AM_PROG_CC_C_O
+PKG_PROG_PKG_CONFIG([0.19])
+m4_pattern_allow(PKG_CONFIG_LIBDIR)
 AC_DEFUN([CHECK_CFLAG], [
   old_CFLAGS=$CFLAGS
   CFLAGS="$CFLAGS $1 -Werror"




Groonga-commit メーリングリストの案内
Back to archive index