• R/O
  • HTTP
  • SSH
  • HTTPS

howm: Commit

Hitori Otegaru Wiki Modoki


Commit MetaInfo

Revision032a3c1c5ee8cd139cb2e59e394e522328f5ee1e (tree)
Time2018-09-29 21:08:45
AuthorHIRAOKA Kazuyuki <khi@user...>
CommiterHiraoka

Log Message

fix wrong warning "Requiring howm-mode is obsolete" in e62fae6

Change Summary

Incremental Difference

--- a/ChangeLog
+++ b/ChangeLog
@@ -2,6 +2,10 @@
22
33 * update autotools
44
5+2018-03-31 HIRAOKA Kazuyuki <khi@users.osdn.me>
6+
7+ * howm-mode.el: fix wrong warning "Requiring howm-mode is obsolete"
8+
59 2018-02-25 HIRAOKA Kazuyuki <khi@users.osdn.me>
610
711 * configure.ac: set version as 1.4.5-snapshot2
--- a/howm-mode.el
+++ b/howm-mode.el
@@ -25,7 +25,7 @@
2525
2626 ;; This must be earlier than (require 'howm-common), because
2727 ;; howm-common needs cl, and (require 'cl) should be written in howm.el.
28-(when (not (featurep 'howm-version))
28+(when (not (featurep 'howm))
2929 (message "Warning: Requiring howm-mode is obsolete. Require howm instead.")
3030 ;; (beep)
3131 ;; (sit-for 1)
Show on old repository browser