Forums: Help (Thread #35485)

error in installing (2014-05-21 00:39 by vikash_dash #73119)

when i try to ./comfiger show these error


...
dpkg: dependency problems prevent configuration of kipmsg:
kipmsg depends on kdelibs4c2a (>= 4:3.5.7-1); however:
Package kdelibs4c2a is not installed.
kipmsg depends on libart-2.0-2 (>= 2.3.18); however:
Package libart-2.0-2 is not installed.
kipmsg depends on libjpeg62; however:
Package libjpeg62 is not installed.
kipmsg depends on libqt3-mt (>= 3:3.3.8really3.3.7); however:
Package libqt3-mt is not installed.
kipmsg depends on libssl0.9.8 (>= 0.9.8e-1); however:
Package libssl0.9.8 is not installed.
kipmsg depends on libipmsg (= 0.1.7-1); however:
Package libipmsg is not installed.
kipmsg depends on kdelibs; however:
Package kdelibs is not installed.
kipmsg depends on kdebase; however:
Package kdebase is not installed.

dpkg: error processing kipmsg (--install):
dependency problems - leaving unconfigured
Processing triggers for hicolor-icon-theme ...
Errors were encountered while processing:



plz help me out