Forums: 【御礼は忘れずに】linuxBean質問スレッド【ハンドルネーム必須】 (Thread #36493)

アップデート出来ません。 (2015-02-20 11:33 by akeome #75532)

パッケージシステムが壊れています。

サードパーティのリポジトリを使用しているかどうかを確認してください。利用している場合、トラブルの原因になる場合があるので無効にしてください。
そのうえで端末から次のコマンドを実行してください: apt-get install -f

詳細

以下のパッケージは依存関係を満たしていません:

python-uno: Depends: libreoffice-core (= 1:4.3.5~rc2-0ubuntu1~precise1) しかし、1:4.4.0~rc3-0ubuntu1~precise1 はインストール済みです
Depends: python (< 2.8) しかし、2.7.3-0ubuntu2.2 はインストール済みです.

------------------------------
見様見真似で、改行して見ましたが
そもそも詳細の意味を根本的に理解してないので無理でした。

よろしくお願いします。

Reply to #75532×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: アップデート出来ません。 (2015-02-24 21:34 by tabasco #75576)

同じ問題見つけました
https://answers.launchpad.net/ubuntu/+source/libreoffice/+question/261803

#4 アンインストール、再インストールの方法
#5 結果変わらず
#6 じゃあ公式メンテナに報告して
という状況のようです

自分はloをインストールしてないんで問題の再現性等わかりませんが
もしかしたらバグなのかもしれませんね
Reply to #75532

Reply to #75576×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: アップデート出来ません。 (2015-02-28 02:01 by akeome #75610)

ありがとうございます。
とりあえず、試してみましたが☓でした。
アンサースレッドを追いかけて解決を図りたいと思います。

Reply to #75576

Reply to #75610×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login