Forums: 【御礼は忘れずに】linuxBean質問スレッド【ハンドルネーム必須】 (Thread #36850)

SDL2がinstallできない (2015-06-09 21:13 by 牛久保 #76299)

SDL2をinstall しようとしたが、依存関係の問題が発生し出来なかった。
# apt-get install libsdl2-dev
-------------
以下のパッケージには満たせない依存関係があります:
libsdl2-dev : 依存: libegl1-mesa-dev
依存: libgles2-mesa-dev
E: 問題を解決することができません。壊れた変更禁止パッケージがあります。
-------------
 解決方法がありましたら、教えていただけますでしょうか。
よろしくお願いします。

環境)
PC:Thinkpad X31
CPU:PentiumM1.7GHz
RAM:1.5Gbyte
HDD:80Gbyte
ビデオチップ:AMD Mobility Radeon
OS:LinuxBean 14.04 (Trifolium) 14.04.2-150501

Reply to #76299×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: SDL2がinstallできない (2015-06-09 22:16 by loss #76300)

権限の問題ではないかと推測

参考までに
http://tacoika.blog87.fc2.com/blog-entry-322.html
の中付近にUbuntu13.10へのインストール方法が書いてあります
Reply to #76299

Reply to #76300×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login