Forums: 【御礼は忘れずに】linuxBean質問スレッド【ハンドルネーム必須】 (Thread #36918)

「ソフトウェアの更新」のエラーメッセージ (2015-07-05 17:21 by 長門 #76467)

LTS14.04版のLInunBeanを使用しています。
最近ソフトウェアの更新でエラーがでます。

どなたか解決方法を教えてください。
よろしくお願いします。


エラーメッセージは以下のものが表示されました。
-----------------------------------------------------------------------------------------------------------------------------
全てまたは一部のリポジトリのインデックスファイルがダウンロードできませんでした

指定されているリポジトリが既に存在しないか、あるいはネットワークに問題がある可能性があります。古いインデックスファイルがある場合はそれが使用されますが、無い場合にはそのリポジトリは無視されます。ネットワーク接続を確認し、正しいリポジトリに設定されているか確認してください。

GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45http://ftp.heanet.ie/mirrors/www.getdeb.net/getdeb/ubuntu/dists/trusty-getdeb/apps/binary-i386/Packages の取得に失敗しました ハッシュサムが適合しません
http://www.remastersys.com/ubuntu/dists/precise/main/binary-i386/Packages の取得に失敗しました 404 Not Found
いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。
-----------------------------------------------------------------------------------------------------------------------------

Reply to #76467×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: 「ソフトウェアの更新」のエラーメッセージ (2015-07-06 16:29 by やかん人 #76475)

[メッセージ #76467 への返信]
> LTS14.04版のLInunBeanを使用しています。
> 最近ソフトウェアの更新でエラーがでます。
>
> どなたか解決方法を教えてください。
> よろしくお願いします。
>
>
> エラーメッセージは以下のものが表示されました。
> -----------------------------------------------------------------------------------------------------------------------------
> 全てまたは一部のリポジトリのインデックスファイルがダウンロードできませんでした
>
> 指定されているリポジトリが既に存在しないか、あるいはネットワークに問題がある可能性があります。古いインデックスファイルがある場合はそれが使用されますが、無い場合にはそのリポジトリは無視されます。ネットワーク接続を確認し、正しいリポジトリに設定されているか確認してください。
>
> GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45http://ftp.heanet.ie/mirrors/www.getdeb.net/getdeb/ubuntu/dists/trusty-getdeb/apps/binary-i386/Packages の取得に失敗しました ハッシュサムが適合しません
> http://www.remastersys.com/ubuntu/dists/precise/main/binary-i386/Packages の取得に失敗しました 404 Not Found
> いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。
> -----------------------------------------------------------------------------------------------------------------------------
設定→linuxBeanスクリプトの更新→Ternimal→sudo apt-get update で私の環境では治りました。(7月4日午後に)・・海外のサイトにoperaの公開鍵のエラーだから暫く待つようにという記事がありました。(7月3日付けで)・・では・・・
Reply to #76467

Reply to #76475×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: 「ソフトウェアの更新」のエラーメッセージ (2015-07-07 13:48 by やかん人 #76483)

[メッセージ #76475 への返信]
> [メッセージ #76467 への返信]
> > LTS14.04版のLInunBeanを使用しています。
> > 最近ソフトウェアの更新でエラーがでます。
> >
> > どなたか解決方法を教えてください。
> > よろしくお願いします。
> >
> >
> > エラーメッセージは以下のものが表示されました。
> > -----------------------------------------------------------------------------------------------------------------------------
> > 全てまたは一部のリポジトリのインデックスファイルがダウンロードできませんでした
> >
> > 指定されているリポジトリが既に存在しないか、あるいはネットワークに問題がある可能性があります。古いインデックスファイルがある場合はそれが使用されますが、無い場合にはそのリポジトリは無視されます。ネットワーク接続を確認し、正しいリポジトリに設定されているか確認してください。
> >
> > GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45http://ftp.heanet.ie/mirrors/www.getdeb.net/getdeb/ubuntu/dists/trusty-getdeb/apps/binary-i386/Packages の取得に失敗しました ハッシュサムが適合しません
> > http://www.remastersys.com/ubuntu/dists/precise/main/binary-i386/Packages の取得に失敗しました 404 Not Found
> > いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。
> > -----------------------------------------------------------------------------------------------------------------------------
> 設定→linuxBeanスクリプトの更新→Terminal→sudo apt-get update で私の環境では治りました。(7月4日午後に)・・海外のサイトにoperaの公開鍵のエラーだから暫く待つようにという記事がありました。(7月3日付けで)・・では・・・


書き忘れていました。・・・
設定→LinuxBean 設定ウィザード→PPAの公開鍵を取得→チェックを入れてOK
前回の投稿記事とこれを行なって、そして、Terminalからsudo apt-get update を行いました。
Reply to #76475

Reply to #76483×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: 「ソフトウェアの更新」のエラーメッセージ (2015-07-20 11:57 by to 長門さん #76563)

[Reply To Message #76483]
> [メッセージ #76475 への返信]
> > [メッセージ #76467 への返信]
> > > LTS14.04版のLInunBeanを使用しています。
> > > 最近ソフトウェアの更新でエラーがでます。
> > >
> > > どなたか解決方法を教えてください。
> > > よろしくお願いします。
> > >
> > >
> > > エラーメッセージは以下のものが表示されました。
> > > -----------------------------------------------------------------------------------------------------------------------------
> > > 全てまたは一部のリポジトリのインデックスファイルがダウンロードできませんでした
> > >
> > > 指定されているリポジトリが既に存在しないか、あるいはネットワークに問題がある可能性があります。古いインデックスファイルがある場合はそれが使用されますが、無い場合にはそのリポジトリは無視されます。ネットワーク接続を確認し、正しいリポジトリに設定されているか確認してください。
> > >
> > > GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45GPG エラー: http://deb.opera.com stable InRelease: 以下の署名が無効です: KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 KEYEXPIRED 1435908620 公開鍵を利用できないため、以下の署名は検証できませんでした: NO_PUBKEY 63F7D4AFF6D61D45http://ftp.heanet.ie/mirrors/www.getdeb.net/getdeb/ubuntu/dists/trusty-getdeb/apps/binary-i386/Packages の取得に失敗しました ハッシュサムが適合しません
> > > http://www.remastersys.com/ubuntu/dists/precise/main/binary-i386/Packages の取得に失敗しました 404 Not Found
> > > いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。
> > > -----------------------------------------------------------------------------------------------------------------------------
> > 設定→linuxBeanスクリプトの更新→Terminal→sudo apt-get update で私の環境では治りました。(7月4日午後に)・・海外のサイトにoperaの公開鍵のエラーだから暫く待つようにという記事がありました。(7月3日付けで)・・では・・・
>
>
> 書き忘れていました。・・・
> 設定→LinuxBean 設定ウィザード→PPAの公開鍵を取得→チェックを入れてOK
> 前回の投稿記事とこれを行なって、そして、Terminalからsudo apt-get update を行いました。

Reply to #76483

Reply to #76563×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: 「ソフトウェアの更新」のエラーメッセージ (2015-07-20 12:10 by to 長門さん #76564)

失礼しました

結論から言うと、synaptyc>repositoryのoperaのチェックを外せばOK。
但しバージョン30いくつかのchromeエンジンのoperaは導入してもupdateは
機能しなくなると思いますが、旧operaにこだわるなら仕方無い事です。
Reply to #76563

Reply to #76564×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

Re: 「ソフトウェアの更新」のエラーメッセージ (2016-04-07 08:47 by gari #77909)

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 63F7D4AFF6D61D45
Reply to #76467

Reply to #77909×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login