Forums: 【御礼は忘れずに】linuxBean質問スレッド【ハンドルネーム必須】 (Thread #37102)

インストールはできるが起動できない (2015-08-26 23:30 by (del#88659) #76801)

HDDが故障(?)したので中古のHDDを購入し、この機会にLinux系を入れてみようと思い、
別PC(家族)を使いUnetbootinのLiveUSBを作りました。

BIOSをUSBを優先にして起動
通常では起動せずNo power managementを選び、途中で電源ボタンを押すとLiveUSBが立ち上がりました。
インストーラーを開いて全て消してインストールを選択(HDD)、そのまま進めてインストールを完了させて再起動。

grubの緑色の画面で通常のを選択し起動しようとすると最初の方で止まり、
eを押してacpi=off noapicをlinuxと行の後ろに追加してF10で起動すると、前者より少し先に進むのですが、やはり止まってしまいます。
grubの画面でadvancedの欄のを同じようにしても同じ結果で起動できません。


ubuntuはliveusbすら起動せずmintはbeanと同じような結果だったので、このPCにインストールは無理なのでしょうか?

iso : bean14043-150820-1.iso
pc : FMV-A8270
hdd : TOSHIBA MK5055GS
cpu : Intel Core2 Duo P9600 2.66GHz



Reply to #76801×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

【追記】インストールはできるが起動できない【解決】 (2015-08-27 12:17 by (del#88659) #76802)


> grubの緑色の画面で通常のを選択し起動しようとすると最初の方で止まり、
> eを押してacpi=off noapicをlinuxと行の後ろに追加してF10で起動すると、前者より少し先に進むのですが、やはり止まってしまいます。
> grubの画面でadvancedの欄のを同じようにしても同じ結果で起動できません。

grubにてlinuxの行の後ろにacpi=off noapicを入れててF10で起動した後に、
適当に押していたら何故か起動できました(Space&Enter&電源ボタン)
何のボタンがどう作用したのかは分かりませんが、5回試行したところ2回は起動しました
いつもは止まる部分(HDDアクセスランプが消灯する)で点灯したままになり、起動しました。

LiveUSBの起動状況的に電源ボタンの可能性が高いかもしれません。
Reply to #76801

Reply to #76802×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login