Forums: 【機能追加】linuxBean要望スレッド【レポート】 (Thread #38027)

Flash Player がインストールできない (2016-09-11 11:35 by TO-ku #78696)

古いPCでも、軽快に動くこのソフト、作者に感謝しつつ、利用しております。

当方のPCは、前述の通り、古いので、
Flash Player が利用できません。

linuxBean 設定ウィザードを利用して、
Flash Player をインストールすると、
下記のようになり、利用できません。

================================================================

この CPU は SSE2 に対応していないため、Flash Player 11 が動作しません。
代わりに Flash Player 10 をインストールします。
Flash Player 10 をダウンロードしています...
http://download.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.90_archive.zip
--2016-- http://download.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.90_archive.zip
download.macromedia.com (download.macromedia.com) をDNSに問いあわせています..
download.macromedia.com (download.macromedia.com)||: に接続しています... 接続しました。
HTTP による接続要求を送信しました、応答を待っています... 302 Moved Temporarily
場所: http://fpdownload.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.90_archive.zip [続く]
--2016--- http://fpdownload.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.90_archive.zip
fpdownload.macromedia.com (fpdownload.macromedia.com) をDNSに問いあわせています...
fpdownload.macromedia.com (fpdownload.macromedia.com)||: に接続しています... 接続しました。
HTTP による接続要求を送信しました、応答を待っています... 200 OK
長さ: 64064894 (61M) [application/zip]
`fp_10.3.183.90_archive.zip' に保存中

100%[=================================================================================================>] 64,064,894

2016- - `fp_10.3.183.90_archive.zip' へ保存完了 [64064894/64064894]

Flash Player 10 のダウンロードに成功しました。
ダウンロードしたアーカイブを解凍しています...
アーカイブの解凍に成功しました。
Linux用のデータを移動しています...
Linux用データの抽出に成功しました。
Win,Mac用のデータを除去しています...
Linux用のデータを解凍しています...
flashplayer_10_3r183_90_linux.tar.gz の解凍に成功しました。
dpkg-deb: `adobe-flashplugin10_10.3.183.90_i386.deb' にパッケージ `adobe-flashplugin10' を構築しています。
パッケージ化に成功しました。
以前に未選択のパッケージ adobe-flashplugin10 を選択しています。
(データベースを読み込んでいます ... 現在 191017 個のファイルとディレクトリがインストールされています。)
(adobe-flashplugin10_10.3.183.90_i386.deb から) adobe-flashplugin10 を展開しています...
dpkg: 依存関係の問題により adobe-flashplugin10 の設定ができません:
adobe-flashplugin10 は以下に依存 (depends) します: libfontconfig1 (>= 2.9.0) ...しかし:
システム上の libfontconfig1 のバージョン は 2.8.0-3ubuntu9.2 です。
adobe-flashplugin10 は以下に依存 (depends) します: libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) ...しかし:
システム上の libnspr4 のバージョン は 4.12-0ubuntu0.12.04.1 です。
パッケージ libnspr4-0d はまだインストールされていません。
adobe-flashplugin10 は以下に依存 (depends) します: libpango-1.0-0 (>= 1.14.0) ...しかし:
パッケージ libpango-1.0-0 はまだインストールされていません。
adobe-flashplugin10 は以下に依存 (depends) します: libpangocairo-1.0-0 (>= 1.14.0) ...しかし:
パッケージ libpangocairo-1.0-0 はまだインストールされていません。
adobe-flashplugin10 は以下に依存 (depends) します: libpangoft2-1.0-0 (>= 1.14.0) ...しかし:
パッケージ libpangoft2-1.0-0 はまだインストールされていません。
dpkg: adobe-flashplugin10 の処理中にエラーが発生しました (--install):
依存関係の問題 - 設定を見送ります
hicolor-icon-theme のトリガを処理しています ...
以下のパッケージの処理中にエラーが発生しました:
adobe-flashplugin10
インストールに失敗しました。
処理が完了しました。
キーを押すとウィンドウを閉じ、ログファイルと必要なアプリを開きます。
^A

============================================================

この様な状況が改善されるといいなと思っております。
どうかご検討をよろしくお願いいたします。

Reply to #78696×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login