Ticket #41737

Loading ltj-plain.sty kills compilation process

Open Date: 2021-03-12 05:39 Last Update: 2021-03-17 20:31

Reporter:
(Anonymous)
Owner:
(None)
Type:
Status:
Open
Component:
(None)
MileStone:
(None)
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Works For Me
File:
None

Details

In the TeX Live 2021 pretest the following simple document fails:

\input luatexja.sty

hello

\bye

When compiled with LuaTeX, the compilation process is killed while ltj-plain.sty is being loaded.

I'm a GregorioTeX developer and this came up while we were running our tests against the pretest. None of the developers use LuaTeX-ja, this test was the result of a user identified bug several years ago, so we're not going to be much help in providing more information.

Ticket History (2/2 Histories)

2021-03-12 05:39 Updated by: None
  • New Ticket "Loading ltj-plain.sty kills compilation process" created
2021-03-17 20:31 Updated by: h7k
  • Resolution Update from None to Works For Me
Comment

Hmm... I couldn't reproduce it.

LuaTeX-ja generates some caches in its first run, so the first run should take some time. Or, is your compilation process killed with some error message?

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login