Thread: Eclipse起動時のエラーについて

Eclipse起動時のエラーについて (2017-09-27 14:06, Yamada, #80281)

Pleiades All in Oneの「Eclipse 4.7 Oxygen 0」(Windows 64bit)をダウンロードしてEclipseを起動したところ、エラーメッセージが表示されます。
一度アンインストールして再度インストールしましたが、解消されませんでした。

エラーメッセージの内容は下記の通りです。

Warnings while parsing the commands from the 'org.eclipse.ui.commands' and 'org.eclipse.ui.actionDefinitions' extension points.
Commands should really have a category:plug-in='net.sf.eclipsecs.ui',id='CheckstylePlugin.PurgeCaches',categoryId='net.sf.eclipsecs'

大変お手数ですが、エラーの解消方法について、お分かりになる方がいらっしゃいましたら、、ご教授いただけますと幸いです。
よろしくお願いいたします。

Reply to #80281×

You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login