Forums: Open Discussion (Thread #38183)

using error DM Server V.3.7 (2016-11-07 14:16 by jeongyousik #78989)

Hi, okamoto,

thank you for release DM Server V.3.7

I'm trying to use your DM Server V.3.7

with your DM server, i have been trying to connect nexus phone to your DM server

before, my nexus phone success to connect to DM server 3.5.1,

but didn't connect to DM Server V.3.7, because of authentication

so i changed authentication information in DBOFFicer.xml file.

after that my nexus phone try to connect to your DM Server

but, not work properly.

have you any idea this?

or did you guide me how to add exec command to DM Server 3.5.1?

please, help me.

Re: using error DM Server V.3.7 (2016-11-08 19:12 by okamoto3 #78995)

Hi
Thank for using DM server.
There are no differnces between DM 3.5.1 and 3.7.
Please hack it by yourself.
You will have to read developers manual to issue Exec commnad or read source codes.
Thaks again.
Okamoto
[メッセージ #78989 への返信]
> Hi, okamoto,
>
> thank you for release DM Server V.3.7
>
> I'm trying to use your DM Server V.3.7
>
> with your DM server, i have been trying to connect nexus phone to your DM server
>
> before, my nexus phone success to connect to DM server 3.5.1,
>
> but didn't connect to DM Server V.3.7, because of authentication
>
> so i changed authentication information in DBOFFicer.xml file.
>
> after that my nexus phone try to connect to your DM Server
>
> but, not work properly.
>
> have you any idea this?
>
> or did you guide me how to add exec command to DM Server 3.5.1?
>
> please, help me.
Reply to #78989