Ticket #39305

Password failed for xiaomi mi6 in revenge os

Open Date: 2019-06-07 14:58 Last Update: 2019-06-07 14:58

Reporter:
Owner:
(None)
Type:
Status:
Open
Component:
(None)
MileStone:
(None)
Priority:
9 - Highest
Severity:
9 - Highest
Resolution:
None
File:
None

Details

I am using xiaomi 6 with twrp. I tried the revenge os official 20190420and 0526 version. Both have the below issue

No matter I use the pin or password, if I input incorrectly over 3 times, when I input the correct password in the 4th times, it will say it is a incorrect pw. After restart, it still failed,and even I entered the twrp, it will ask me the pw, and the correct pw failed in twrp too. The only way out is format data in twrp.

It is interesting that if I override the rom with other rom in a dirty flash way, for example pixel experience, it will ask me the password when the 1st time switch on the system. And the pw works! But if I return to the revenge os in dirty flash, the pw failed again.

I tried flashing in twrp v3232, 3301 for the above issue. And wipe data, cache, dalvik, vendor,system, internal, format data. And tried over 10fw version from xiaomi firmware update (e.g v10.3.10,v9.5.30,v9.2.4.....), same. Even I do the clean install revenge os without any firmware install.

I like the revenge os, but I have to leave it because of this fatal bug. Hope you can figure this out and I can come back.

For further info, you can reach me via kpbas@hotmail.com

Thank you.

Ticket History (1/1 Histories)

2019-06-07 14:58 Updated by: terry_cheong
  • New Ticket "Password failed for xiaomi mi6 in revenge os" created

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login