Forums: Open Discussion (Thread #11758)

Error installing (2006-07-15 04:08 by Anonymous #23758)

Hi veryone! Im very excited about this software, however, I cant install it on my computer. Could anyone help me? When I execute the ./configure script, it exits saying:

(...)
checking for GNU gettext in libc... yes
checking for gettext... yes
checking for gtk-config... no
checking for GTK - version >= 1.0.1... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: Test for GTK failed. See the file 'INSTALL' for help

Please, can anyone tell me what to do? Thank you in advance.

RE: Error installing (2006-11-12 10:21 by Anonymous #25986)

Hi installs perfectly on the latest ubuntu, you need to activate universe and multiverse servers, and you will find it in the list of the available softwares.
Reply to #23758

RE: Error installing (2007-06-21 04:04 by dokuro #30274)

i have it installed on ubuntu but it does not start...
what could be happening, i used alien to make the rpm into a .deb and then i did a dpkj -i and installed it, it all went fine but i can't see it on the menu neither i can run it at all from the folder
Reply to #25986

RE: Error installing (2007-09-28 18:35 by ekumbay #32543)

Hi,
I also have the same message while trying to compile sagcad under windows with MSYS and Mingw32.

*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: Test for GTK failed. See the file 'INSTALL' for help

I want to compile it very much, please help
Reply to #23758