Forums: ヘルプ (Thread #33938)

Installed, but "Separate" not in "Image" menu (2013-04-30 07:31 by Carissa #68546)

I installed and everything went smoothly (or so it seemed...). I moved the executable files to the Plug-ins folder. I opened up GIMP and there is no "Separate" in the Image menu. So I went back and tried to run the Separate application file and it gave me a System Error message saying "The program can't start because libgdk-win32-2.0-0.dll is missing from your computer. Try reinstalling the program to fix this problem." This is a week old computer, so I doubt I really have a system file missing. I tried running the other applications (icc_colorspace, separate_import) and got the same error only it was a different file supposedly missing. Any ideas? I have reinstalled a couple of times, but I have a crappy internet connection, could it not be fully installing??

Thanks!!

Reply to #68546×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login