Download List

Sponsored link

Project Description

This is Metasploitable2 (Linux)

Metasploitable is an intentionally vulnerable Linux virtual machine. This VM can be used to conduct security training, test security tools, and practice common penetration testing techniques.

The default login and password is msfadmin:msfadmin.

Never expose this VM to an untrusted network (use NAT or Host-only mode if you have any questions what that means).

To contact the developers, please send email to msfdev@metasploit.com

System Requirements

Operating System: VMware

System Requirements

Operating System: VMware

Download Package list

Latest 2 files
Name Size Date Download count
README.txt 0.6 KB 2012-06-13 15:28 1199
metasploitable-linux-2.0.0.zip 852.7 MB 2012-05-21 14:50 11030
All Files
Metasploitable2
README.txt0.6 KB2012-06-13 15:281199
metasploitable-linux-2.0.0.zip852.7 MB2012-05-21 14:5011030