Ticket #39753

PHPバージョンアップ要求

Open Date: 2019-11-13 10:56 Last Update: 2019-11-13 14:19

Reporter:
Owner:
(None)
Status:
Open
Component:
MileStone:
(None)
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Accepted
File:
None
Vote
Score: 1
100.0% (1/1)
0.0% (0/1)

Details

プロジェクトWebサーバで稼働しているPHPが5.6ですが、これを7.0とかにバージョンアップして頂く事は可能でしょうか。

Ticket History (2/2 Histories)

2019-11-13 10:56 Updated by: weblocks
  • New Ticket "PHPバージョンアップ要求" created
2019-11-13 14:19 Updated by: ishikawa
  • Component Update from (None) to ProjectWeb
  • Resolution Update from None to Accepted
Comment

現状 OS のバージョンが古い状態のままのため 現状バージョンより新しいものの提供がありませんので PHP7 以降は現状提供できません。

OS 自体のバージョンアップは予定はしておりますが まだ時期は未定です。

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login