Ticket #30525

Unable to install Lightning 1.9 in Tenfourbird 17.0.2

Open Date: 2013-01-18 02:21 Last Update: 2013-01-19 01:46

Reporter:
Owner:
Type:
Status:
Closed
Component:
(None)
MileStone:
(None)
Priority:
9 - Highest
Severity:
6
Resolution:
Accepted
File:
None

Details

Tried to tweak Lightning's install.rdf file, but was unable to get Lightning to install.

Ticket History (3/3 Histories)

2013-01-18 02:21 Updated by: doctor_pi
  • New Ticket "Unable to install Lightning 1.9 in Tenfourbird 17.0.2" created
2013-01-18 19:41 Updated by: t_mrc-ct
  • Owner Update from (None) to t_mrc-ct
  • Resolution Update from None to Accepted
Comment

Tenfourbird is including Lightning add-on. Generally it is enabled automatically.

But when Lightning is installed manually, embedded Lightning are overrided by manually installed one.

This situation may resolve by the following procedure:

  1. Open Add-ons Manager. (Tools > Add-ons).
  2. Select Extensions tab.
  3. Remove Lightning add-on.
  4. Restart Tenfourbird.
  5. Open Add-ons Manager.
  6. Check Lightning add-on is still there. (This is Embedded Lightning)
  7. Enable Lightning add-on.
  8. Restart Tenfourbird.

Embedded Lightning version is 1.9b1. But this codebase (Jan 05 2013) is newer than 1.9 (Nov 13 2012).

2013-01-19 01:46 Updated by: doctor_pi
  • Ticket Close date is changed to 2013-01-19 01:46
  • Status Update from Open to Closed
Comment

Ok, I understand now. Lightning is built in to Tenfourbird. I don't have to install it manually. And even though the version is listed as 1.9b1 it is newer than 1.9. I was in fact running the embedded version.

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login