• R/O
  • SSH
  • HTTPS

tortoisesvn: Commit


Commit MetaInfo

Revision28694 (tree)
Time2019-11-09 00:52:42
Authorxhmikosr

Log Message

www: update to Jekyll 4.0.0.

Change Summary

Incremental Difference

--- trunk/www/Gemfile (revision 28693)
+++ trunk/www/Gemfile (revision 28694)
@@ -1,5 +1,5 @@
11 source 'https://rubygems.org'
22
3-gem 'jekyll', '~> 3.8.6'
3+gem 'jekyll', '~> 4.0.0'
44 gem 'jekyll-sitemap', '~> 1.3.1'
55 gem 'wdm', '~> 0.1.1', :install_if => Gem.win_platform?
--- trunk/www/Gemfile.lock (revision 28693)
+++ trunk/www/Gemfile.lock (revision 28694)
@@ -14,28 +14,32 @@
1414 ffi (1.11.1-x64-mingw32)
1515 forwardable-extended (2.6.0)
1616 http_parser.rb (0.6.0)
17- i18n (0.9.5)
17+ i18n (1.7.0)
1818 concurrent-ruby (~> 1.0)
19- jekyll (3.8.6)
19+ jekyll (4.0.0)
2020 addressable (~> 2.4)
2121 colorator (~> 1.0)
2222 em-websocket (~> 0.5)
23- i18n (~> 0.7)
24- jekyll-sass-converter (~> 1.0)
23+ i18n (>= 0.9.5, < 2)
24+ jekyll-sass-converter (~> 2.0)
2525 jekyll-watch (~> 2.0)
26- kramdown (~> 1.14)
26+ kramdown (~> 2.1)
27+ kramdown-parser-gfm (~> 1.0)
2728 liquid (~> 4.0)
2829 mercenary (~> 0.3.3)
2930 pathutil (~> 0.9)
30- rouge (>= 1.7, < 4)
31+ rouge (~> 3.0)
3132 safe_yaml (~> 1.0)
32- jekyll-sass-converter (1.5.2)
33- sass (~> 3.4)
33+ terminal-table (~> 1.8)
34+ jekyll-sass-converter (2.0.1)
35+ sassc (> 2.0.1, < 3.0)
3436 jekyll-sitemap (1.3.1)
3537 jekyll (>= 3.7, < 5.0)
3638 jekyll-watch (2.2.1)
3739 listen (~> 3.0)
38- kramdown (1.17.0)
40+ kramdown (2.1.0)
41+ kramdown-parser-gfm (1.1.0)
42+ kramdown (~> 2.0)
3943 liquid (4.0.3)
4044 listen (3.2.0)
4145 rb-fsevent (~> 0.10, >= 0.10.3)
@@ -49,11 +53,13 @@
4953 ffi (~> 1.0)
5054 rouge (3.12.0)
5155 safe_yaml (1.0.5)
52- sass (3.7.4)
53- sass-listen (~> 4.0.0)
54- sass-listen (4.0.0)
55- rb-fsevent (~> 0.9, >= 0.9.4)
56- rb-inotify (~> 0.9, >= 0.9.7)
56+ sassc (2.2.1)
57+ ffi (~> 1.9)
58+ sassc (2.2.1-x64-mingw32)
59+ ffi (~> 1.9)
60+ terminal-table (1.8.0)
61+ unicode-display_width (~> 1.1, >= 1.1.1)
62+ unicode-display_width (1.6.0)
5763 wdm (0.1.1)
5864
5965 PLATFORMS
@@ -61,7 +67,7 @@
6167 x64-mingw32
6268
6369 DEPENDENCIES
64- jekyll (~> 3.8.6)
70+ jekyll (~> 4.0.0)
6571 jekyll-sitemap (~> 1.3.1)
6672 wdm (~> 0.1.1)
6773
Show on old repository browser