Forums: Open Discussion (Thread #31977)

同梱のApacheをバージョンアップするには? (2012-04-19 14:34 by gene #63341)

現在、TracLightning 2.0.9 を使用していますが、
会社の方から、Apacheの脆弱性対応のため、Apache HTTP Server 2.2.15以降に
アップデートせよとの通達がありました。
TracLightningのバージョンアップで対応しようと思いましたが、
TracLightning 2.5.2 も 3.1.3 も同梱のApacheは、2.2.14のようなので、
TracLightning のアップデートでは要件を満たすことができなくて困っています。
Apacheだけアップデートする方法はあるのでしょうか。

RE: 同梱のApacheをバージョンアップするには? (2012-04-19 23:09 by gene #63353)

こちらの投稿は誤りです。同じ内容をヘルプの方にも投稿してしまいました。
Reply to #63341