Forums: Help (Thread #24400)

2.3.2の起動時にPython version mismatch のエラーが発生します (2009-10-30 09:53 by monn #46731)

今回、初めてTracLightingをインストールしました。
バージョンは2.3.2です。
インストール後、「コマンドプロンプトから起動」とするとerror.logに
[error] python_init: Python version mismatch, expected '2.5', found '2.5.2'.
と出力されていました。
ただtracには正常に接続でき、svnのコミットも行えます。
上記のエラーが出るという情報はありましたが、解消方法は見つけられませんでした。
どのように対処すればいいか教えていただけないでしょうか?
よろしくお願いいたします。

RE: 2.3.2の起動時にPython version mismatch のエラーが発生します (2009-11-20 07:12 by okamototk #47103)

mod_pythonのPythonのバージョンとTracLightningにインストールしたPythonのバージョンが異なるためにエラーメッセージが出ていますが、動作には影響はないので無視してください。

Reply to #46731