2016-05-12 23:41 (by maya)

OpenSSL 1.0.2h が公開されました。

OpenSSL 1.0.2h には、脆弱性 CVE-2016-2108, CVE-2016-2107, CVE-2016-2105, CVE-2016-2106, CVE-2016-2109, CVE-2016-2176 に対する修正が含まれています。

Tera Term (TTSSH) は OpenSSL を利用していますが、この脆弱性の影響を受けません。

https://www.openssl.org/news/secadv/20160503.txt

http://jvn.jp/vu/JVNVU93163809/

Tera Term project news list