Ticket #37823

Blue Screen WDF-Violation

Open Date: 2017-12-18 03:25 Last Update: 2018-12-28 17:14

Reporter:
(Anonymous)
Owner:
Type:
Status:
Closed
Component:
MileStone:
(None)
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Won't Fix
File:
None
Vote
Score: 0
No votes
0.0% (0/0)
0.0% (0/0)

Details

Using mini USB to Particle Proton. Exiting Tera Term causes blue screen. Running Windows 10 with the latest Update (Early December). Running V4.96

Ticket History (3/4 Histories)

2017-12-18 03:25 Updated by: None
  • New Ticket "Blue Screen WDF-Violation" created
2017-12-19 21:08 Updated by: doda
Comment

In most cases, the cause of the blue screen is a hardware or a device driver problem. Please contact to the hardware vender.

2018-03-01 19:37 Updated by: doda
  • Owner Update from (None) to doda
  • Resolution Update from None to Won't Fix
2018-12-28 17:14 Updated by: doda
  • Status Update from Open to Closed

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login