Forums: 利用方法 (Thread #5393)

eclipseでrubyが認識できない (2004-06-22 00:30 by Anonymous #9943)

すいません。知識不足でインストールがうまくいきません。
・Windows2000
・eclipse 3
・ruby1.8.0 (mingw)
・Amrita1.8.2
・j2sdk 1.4.2
・Web Publisher 0.8.0
eclipseでの設定でpreferenceでrubyのパスを指定(c:\ruby\bin\rubyw.exe)しても下段のinterpreterでエラーがでます[interpreter console errer :exit volue:1(command line:c\.............)]と表示されます。何が原因なのでしょうか。よろしくお願い致します。

Reply to #9943×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

RE: eclipseでrubyが認識できない (2004-06-24 19:05 by narucy #9975)

Eclipseを実行するファイルに空白が含まれていると、正しく動作しないかもしれません。
Reply to #9943

Reply to #9975×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login

RE: eclipseでrubyが認識できない (2004-06-25 02:56 by Anonymous #9978)

ありがとうございます。解決しました。
Reply to #9943

Reply to #9978×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Login