Download List

Project Description

A Single File Wiki ― "wifky" は、Perl 5.004 以降であればどこでも動作し、1ファイルの ftp + chmod のみで、すぐ使え、かつ必要十分な機能を提供する WikiEngine です。当プロジェクトは wifky の次世代バージョン、ならびに、プラグイン開発を進めるものです。

System Requirements

System requirement is not defined

Released at 2008-12-13 15:44
wifky.pl 1.5 1.3.3_1 (1 files Hide)

Release Notes

taint mode 対応版となります。

setuid され、taint mode 下で動作させようとすると「secure dependency in **** while running setuid」というエラーが出る問題に対処しました。逆に当エラーが出ていない場合は 1.3.3_0 より上げる必要はありません。

プラグインマネージャを使っている場合は、プラグインマネージャも 0.9 に上げる必要があります(そちらでエラーが発生するため)

Changelog

* taint mode でも動作できるようにした。