Download List

Sponsored link

Project Description

XOOPSの統合パッケージを開発するプロジェクトです。

System Requirements

System requirement is not defined

Released at 2012-04-01 05:56
liaise liaise-130 (1 files Hide)

Release Notes

This is hack version for Liaise 1.26

Changes
1. Support XCL 2.2
$moduleperm_handler is NOT Global variable.

2. Support PHP 5.3
(1) Assigning the return value of new by reference is now deprecated.

3. Support MySQL 5.5
(1) TYPE=MyISAM -> ENGINE=MyISAM

Liaise 1.26 のハック版です。

変更点
1. XCL 2.2 対応
$moduleperm_handler がGlobal変数ではない

2. PHP 5.3 対応
(1) new の返り値を参照で代入することは、推奨されない

3. MySQL 5.5 対応
(1) TYPE=MyISAM -> ENGINE=MyISAM

Changelog

No Changelogs