Ticket #31982

Open Date: 2013-09-04 07:49

Last Update: 2015-11-07 21:05

File->Send File ignores XON/XOFF

Reporter:(Anonymous)Owner:(None)
Priority:5 - MediumMileStone:(None)
Type:BugsSeverity:5 - Medium
Component:Tera TermStatus:Open
ResolutionNone

Details

I connect to an external device using serial port. I have enabled XON/XOFF flow control in serial port parameters. I send the file using File->Send File menu. The device sometimes is slow and then it sends XOFF (I'm sure it does, XOFF is in TeraTerm log). TeraTerm keeps sending data and ignores the XOFF command so data is lost.

Attachment File

Attachment File ListNo attachments
Add New attachment
Add attachment filesPlease login to add new attachment

Ticket History - 3/4 Histories [Show all old Histories]

2013-09-04 07:49 Updated by: None

  • New Ticket "File->Send File ignores XON/XOFF" created

2013-09-08 17:36 Updated by: yutakapon

  • Owner Update from (None) to yutakapon

2013-09-15 04:14 Updated by: None

Comment

I don't use XMODEM nor any other protocol. I don't use File->Transfer->...., I use File->Send file, then I check "binary" and blindly send the file. The device is already prepared to receive it and sends XON/XOFF when necessary. But the TeraTerm does not stop.

2015-11-07 21:05 Updated by: yutakapon

  • Owner Update from yutakapon to (None)

Add Comment/Update #31982 (File->Send File ignores XON/XOFF)

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login