Ticket #14381

setuptoosの更新
Open Date: 2008-12-25 15:27 Last Update: 2009-02-15 08:25

Reporter:
Owner:
Status:
Closed
Component:
(None)
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
None

Details

2.0.9に含まれているsetuptoosを利用した場合、

svn1.5のリポジトリからダウンロードする必要が

あるものがインストールできないので、1.5対応の

ものに入れ替えて欲しい。

Ticket History (3/5 Histories)

2008-12-25 15:27 Updated by: kanu
  • New Ticket "setuptoosの更新" created
2008-12-26 09:27 Updated by: okamototk
Comment

登録ありがとうございます。

インストールできないリポジトリを具体的に教えてもらえますか?

# 一応、svn1.5対応のsetuptoolsを入れているつもりではあるのですが...

2008-12-26 12:50 Updated by: kanu
Comment

svn1.5のリポジトリ対応は問題ありませんでした。すみません、思いこみでした。

何にも考えずエラーが出たので入れ替えてしまったので再検証してみましたが、

setuptools 0.7a1devの不具合でした。

問題があったのは TracNavのインストールで

easy_install TracNav==dev
と指定した場合にサイトにアクセスできずエラーとなります。

2.0.9に同梱の0.7a1devから0.6c9に入れ替えて実行すると問題なくインストールできました。

jun66j5さんの指摘を受けてsvn1.5対応で0.7a1devなのだと思いますが、

現行リリースの0.6c9で1.5対応が出来ているようなので

0.6c9に入れ替えた方が無難だと思います。

#TracNavのサイトが1.5なので、svn1.5対応の問題と勘違い・・・

2009-02-15 08:25 Updated by: okamototk
  • Milestone Update from (None) to 2.1 (closed)
  • Owner Update from (None) to okamototk
  • Resolution Update from None to Fixed
2009-02-15 08:25 Updated by: okamototk
  • Ticket Close date is changed to 2009-02-15 08:25
  • Status Update from Open to Closed

Attachment File List

No attachments

Edit

Please login to add comment to this ticket » Login