Ticket #41833

Configure check for Qt should say specifically Qt5 or Qt6

Open Date: 2021-03-23 06:50 Last Update: 2021-04-04 10:02

Reporter:
Owner:
Type:
Status:
Closed
Component:
MileStone:
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Fixed
File:
2

Details

Currently configure check says it's "checking for Qt >= 5.11", yet Qt-6.0 will not suffice. Make the message "checking for Qt5 >= 5.11" or "checking for Qt6 >= 6.0"

Ticket History (3/5 Histories)

2021-03-23 06:50 Updated by: cazfi
  • New Ticket "Configure check for Qt should say specifically Qt5 or Qt6" created
2021-03-23 06:55 Updated by: cazfi
2021-04-04 10:02 Updated by: cazfi
  • Status Update from Open to Closed
  • Owner Update from (None) to cazfi
  • Resolution Update from Accepted to Fixed

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login