Ticket #38238

rename pushback to concat

Open Date: 2018-04-29 14:20 Last Update: 2019-05-01 13:37

Reporter:
Owner:
Type:
Status:
Open [Owner assigned]
Component:
(None)
MileStone:
Priority:
1 - Lowest
Severity:
1 - Lowest
Resolution:
None
File:
None

Details

The stack.pushback() function is concat, call it that.

Nice opportunity to use the VSCode auto-renaming facility.

Ticket History (3/3 Histories)

2018-04-29 14:20 Updated by: sforman
  • New Ticket "rename pushback to concat" created
2018-05-06 09:01 Updated by: None
2019-05-01 13:37 Updated by: sforman
Comment

It's removed from the code but still appears in some of the docs.

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login