Ticket #38277

Console showing funny characters

Open Date: 2018-05-20 23:43 Last Update: 2019-06-18 19:47

Reporter:
(Anonymous)
Owner:
Type:
Status:
Open [Owner assigned]
Component:
MileStone:
(None)
Priority:
5 - Medium
Severity:
5 - Medium
Resolution:
Won't Fix
File:
None
Vote
Score: 0
No votes
0.0% (0/0)
0.0% (0/0)

Details

If I send data too fast to tera term it some how thinks there is an escape sequence or something and start showing funny ASCII characters, maybe changing mode or something?

If highlight the funny characters and copy into a text editor they are the correct values.

I am not sure what is going on with tera term but would love a fix.

Ticket History (3/4 Histories)

2018-05-20 23:43 Updated by: None
  • New Ticket "Console showing funny characters" created
2019-05-14 00:42 Updated by: None
Comment

Hi,

I am having the same issue, were you able to resolve?

2019-06-18 17:28 Updated by: None
Comment

this issue has been always there (at least for 6-7 years), unfortunately it is not yet solved

2019-06-18 19:47 Updated by: doda
  • Owner Update from (None) to doda
  • Resolution Update from None to Won't Fix
  • Priority Update from 8 to 5 - Medium
Comment

Maybe, the character set was switched to DEC special character set by ISO/IEC 2022 shift function. It's a correct behavior.

To disable switching to DEC special character set, change the ISO2022ShiftFunctions settings to "ALL,-SO"

Attachment File List

No attachments

Edit

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login