Download List

Sponsored link

Project Description

The projact aims building Japanese environment on
Linux installed Zaurus (SL-5x00, SL-A300, SL-B500, SL-C700).

System Requirements

System requirement is not defined

Released at 2002-09-23 20:43
libqte-ja 2.3.3-3 (0 files Hide)

Release Notes

*** 注意: SL-A300にはインストールしないで下さい ***
*** CAUTION: Don't install the package into SL-A300 ***

The Qt/Embedded library that configured with many national
language codecs support. This library is required by many
applications that processes national language encodings (such as
Konqueror, IMKit-Anthy, etc).

This single package now can be installed to RAM, SD, or CF
without strange installation steps.

It was build with non-standard configuration (had made
QT_NO_CODECS and QT_NO_SIZEGRIP symbols undefined in
qconfig-qpe.h). No patches applied.

Same description as above in Japanese:
Qt/Embeddedライブラリに日本語を含む非欧米系言語コーデックサポー
トを追加したものです。KonquerorやIMKit-Anthy等、ユニコード以外の
言語エンコーディングを処理するアプリケーションに必要です。
SL-A300ではメーカー出荷状態でこの機能がサポートされていますので、
libqte-jaは不要です。

このパッケージは以前のものと違い、RAM, SD, CFのいずれにも通常の
手順でインストールできます。

標準のものからビルド時の設定を変更してあります(qconfig-qpe.hで
QT_NO_CODECSとQT_NO_SIZEGRIPの2つのシンボルを未定義状態にした)。
その他のパッチ適用等はありません。

Changelog

* Now can be installed to RAM, SD, or CF without strange
installation steps.

* RAM, SD, CFのいずれにも通常の手順でインストールできるようにし