Download List

Sponsored link

Project Description

The projact aims building Japanese environment on
Linux installed Zaurus (SL-5x00, SL-A300, SL-B500, SL-C700).

System Requirements

System requirement is not defined

Released at 2002-08-16 15:02
libmadplugin-ja 1.5.0-2 (1 files Hide)

Release Notes

日本語ID3タグ対応のMP3プラグインです。

以下の3種類のプレイヤーで動作を確認しています。

・SL-5500附属のmpegplayer
・qtopia-free-1.5.0に含まれるmpegplayer
・opie-mediaplayer_1.5.0-20020515_arm.ipk

Changelog

* opie-mediaplayerで再生できない問題を解決した。opie-libmadplugin
に倣ってbool LibMadPlugin::audioReadSamples()の返値の意味を
'failed'から'succeeded'に修正した。qtopia-free-1.5.0のlibmadplugin
の実装は間違っていると思われる(根拠: libmpeg3pluginは'succeeded'を
返している)

* SL-5500に標準で含まれるMP3プラグインを隠すためのスクリプトを追加